Epic Games Launcher

Support Center

IS-IZ04 when attempting to download Unreal Engine updates on Mac

Last Updated: Mar 08, 2018 11:32AM EST
This error is caused by an issue with the selective download options on the Mac versions of the Unreal Engine editors.  The meta describes the Linux binaries option, a component that doesn't exist on the Mac editors.  This causes the editor to be fully installed, rather than only installing the selected options, and sets up the local manifest with invalid tags, which results in a configuration error.

However, there is a simple workaround that will fix these tags and correct the editor installation to only include the desired components.  To perform this workaround, do the following:
  • Navigate to the Unreal Engine tab of the Epic Games launcher.
  • Click Library.
  • Select Options in the drop-down menu on the engine tile.


 
  • Click Apply.


 
  • Click Update again.  The update should now run without errors.

0b4c5e725dabfd13129a608f44c26b1f@epicgames.desk-mail.com
https://cdn.desk.com/
false
desk
Liquid error: undefined method `gsub' for nil:NilClass
seconds ago
Liquid error: undefined method `gsub' for nil:NilClass
Liquid error: undefined method `gsub' for nil:NilClass
Liquid error: undefined method `gsub' for nil:NilClass
Liquid error: undefined method `gsub' for nil:NilClass
Liquid error: undefined method `gsub' for nil:NilClass
Liquid error: undefined method `gsub' for nil:NilClass
about
false
Liquid error: undefined method `gsub' for nil:NilClass
/customer/en/portal/articles/autocomplete